US: 1-941-4621-069
  
Cyprus: 3-572-2052-781

Go Back   ISPsystem.com Forums > ISPmanager > Troubleshooting


Reply
 
Thread Tools
Old 10-05-2011, 02:48 PM   #1
Junior Member
 
Join Date: Oct 2011
Location: Ireland
Posts: 6
paulmast is on a distinguished road
Default web scripts install error

I am trying to install wordpress 3.2.1 and I am getting the following error

The php version differs from the required one

The php version on the server is PHP 5.1.6, which does normally work with wp 3.2.1.

Any clues where to look would help

Thanks

Paul
paulmast is offline   Reply With Quote
Old 10-05-2011, 07:23 PM   #2
Junior Member
 
Join Date: Oct 2011
Location: Ireland
Posts: 6
paulmast is on a distinguished road
Cool

sorted... i woke up

upgrade php http://en.ispdoc.com/index.php/Updat...n_CentOS_Linux

Last edited by paulmast; 10-05-2011 at 07:26 PM.
paulmast is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:35 PM.