US: 1-941-4621-069
  
Cyprus: 3-572-2052-781

Go Back   ISPsystem.com Forums > ISPmanager > Troubleshooting


Closed Thread
 
Thread Tools
Old 03-30-2010, 10:56 AM   #1
Junior Member
 
Join Date: Jan 2010
Posts: 11
Andrevus is on a distinguished road
Default Little problem with add subdomain to new user

Hi,

I have a problem with add a subdomain to new user. Everything works fine until last update, but today when I try create new user and in field domain I write test.example.com I getting message - "Błąd: The example.com top level domain belongs to another user. Due to our Policy settings you cannot create domains with the owner than the TLD's owner"

I found solution for this problem at this forum in russian version, but it works only in Pro version, in Lite version I don't have something like policy in panel and It isn't possible to set allow administrator to mix domains.

It's is possible to set allow administrator to mix domains in lite version?

Thanks in advance for your reply.

Sorry for my language.

Best Regards,
Andrzej
Andrevus is offline  
Old 03-31-2010, 01:19 AM   #2
ISPsystem team
 
slava's Avatar
 
Join Date: May 2008
Location: ISPsystem
Posts: 588
slava is on a distinguished road
Default

Try to add to /usr/local/ispmgr/etc/ispmgr.conf
Code:
Option InsecureDomain
and restart ispmgr by killall ispmgr command
slava is offline  
Old 03-31-2010, 10:34 AM   #3
Junior Member
 
Join Date: Jan 2010
Posts: 11
Andrevus is on a distinguished road
Default

Thank You, it works.

Best regards,
Andrzej
Andrevus is offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:06 PM.