US: 1-941-4621-069
  
Cyprus: 3-572-2052-781

Go Back   ISPsystem.com Forums > ISPmanager > General technical discussion


Reply
 
Thread Tools
Old 10-27-2009, 04:28 PM   #1
Member
 
Join Date: Oct 2009
Posts: 71
Helmi is on a distinguished road
Default Problems getting nginx running

Hi,

i've done some installations of ISP manager already. Some of which i've activated nginx as a proxy after isp manager was already running. Everything worked fine so far.

this time i can't get it to work. I've got a fresh install of ISP manager and after everything is running i click to install nginx which installs fine but it seems like isp manager doesn't write the needed config files to nginx to let it proxy all non-found requests back to apache.

After installing nging everything gives back a 404 - including the isp manager panel

System is debian lenny - same system i already got it working on before. Does anyone have an idea how i can tell isp manager to write the correct config files to nginx?

Thanks,
Frank
Helmi is offline   Reply With Quote
Old 10-27-2009, 04:49 PM   #2
Member
 
Join Date: Oct 2009
Posts: 71
Helmi is on a distinguished road
Default

It looks a bit like it's breaking during the configuration. apache2/ports.conf says:

NameVirtualHost *:80
Listen 8080

Which is weird isn't it?

nging.conf looks very default without the proxy part.

FYI: I haven't setup any domain before installing nginx via the features.
Helmi is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 07:27 PM.