US: 1-941-4621-069
  
Cyprus: 3-572-2052-781

Go Back   ISPsystem.com Forums > ISPmanager > Installation / System Requirements


Reply
 
Thread Tools
Old 06-23-2014, 02:22 PM   #1
Senior Member
 
Join Date: Nov 2009
Location: Germany
Posts: 117
sascha is on a distinguished road
Send a message via MSN to sascha
Default try to install ispsystem Can't get information about available packages

try to install ispsystem in Ubuntu 14.04LTS

installer says: ispsystem Can't get information about available packages

apt-get was installed, installed yum and tryed again, but changed nothing

Last edited by sascha; 06-23-2014 at 05:30 PM.
sascha is offline   Reply With Quote
Old 06-24-2014, 06:09 AM   #2
ISPsystem team
 
Join Date: Jun 2013
Posts: 233
fly is on a distinguished road
Default

Hello,

Unfortunately, Ubuntu is not supported OS. ISPmanager can't be installed on Ubuntu. I recommend you to use CentOS or Debian.
fly is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:35 PM.