US: 1-941-4621-069
  
Cyprus: 3-572-2052-781

Go Back   ISPsystem.com Forums > ISPmanager > Troubleshooting


Reply
 
Thread Tools
Old 08-16-2010, 04:40 AM   #1
Junior Member
 
Join Date: Jul 2010
Posts: 12
loevstroem is on a distinguished road
Default SMTP Auth fails

Hi,

I had a lot of trouble sending mail since my ISP blocks port 25. This has lead me to perform a clean install of ISP Manager Pro with Postfix.

Unfortunately when my mail client tries to connect to SMTP I get invalid username or password.

Your FAQ is abit empty at this area:
When I create new mailboxes, how can I login to them?

Usually login name is the same as email address (user@example.com). Remember to enable smtp-auth for your login and password.


- Where do I enable smtp-auth?
- Shouldnt SMTP authentication be created automatically when I create a mailbox in ISP Manager Pro?

Thanks in advance
loevstroem is offline   Reply With Quote
Old 08-16-2010, 05:52 AM   #2
ISPsystem team
 
sad's Avatar
 
Join Date: Oct 2006
Location: Irkutsk, Baikal
Posts: 25
sad has disabled reputation
Send a message via ICQ to sad
Default

Quote:
Originally Posted by loevstroem View Post
Hi,

I had a lot of trouble sending mail since my ISP blocks port 25. This has lead me to perform a clean install of ISP Manager Pro with Postfix.
try to connect to 587 port instead 25

Quote:
Originally Posted by loevstroem View Post
Unfortunately when my mail client tries to connect to SMTP I get invalid username or password.

Your FAQ is abit empty at this area:
When I create new mailboxes, how can I login to them?

Usually login name is the same as email address (user@example.com). Remember to enable smtp-auth for your login and password.


- Where do I enable smtp-auth?
- Shouldnt SMTP authentication be created automatically when I create a mailbox in ISP Manager Pro?

Thanks in advance
your must enable smtp-auth in you mail client software

Last edited by sad; 08-16-2010 at 05:55 AM.
sad is offline   Reply With Quote
Old 08-16-2010, 12:04 PM   #3
Junior Member
 
Join Date: Jul 2010
Posts: 12
loevstroem is on a distinguished road
Default

My current setup is like this:
Port 587 in specific (the port is open),
mail.domain.com,
username@domain.com,
password (same as for incoming mail)

Unfortunately this fails server saying wrong username/password.

Shouldnt smtp-auth be enabled by default? Most other server software completes the installation and configuration for you- but with this I need to go configure the smtp auth using SSH? You haven't even provided a how to..

Last edited by loevstroem; 08-16-2010 at 12:07 PM.
loevstroem is offline   Reply With Quote
Old 08-16-2010, 01:06 PM   #4
Junior Member
 
Join Date: Jul 2010
Posts: 12
loevstroem is on a distinguished road
Default

I really need some advice how to connect my ISP Manager Pro mailboxes with SMTP authentication. My users must be able to use their POP3/IMAP credentials when connecting to SMTP. It seems that this is not done automatically, even though I used the automatic installer/configuration.

I hope someone can help me on this. Thanks in advance
loevstroem is offline   Reply With Quote
Old 08-19-2010, 06:07 AM   #5
Guest
 
Posts: n/a
Default

I really need some advice how to connect my ISP Manager Pro mailboxes with SMTP authentication. My users must be able to use their POP3/IMAP credentials when connecting to SMTP. It seems that this is not done automatically, even though I used the automatic installer/configuration.Shouldnt smtp-auth be enabled by default? Most other server software completes the installation and configuration for you- but with this I need to go configure the smtp auth using SSH? You haven't even provided a how to..
  Reply With Quote
Old 08-23-2010, 03:21 PM   #6
Junior Member
 
Join Date: Jul 2010
Posts: 12
loevstroem is on a distinguished road
Default

BUMP - Anyone who can provide some help to fix this problem?
loevstroem is offline   Reply With Quote
Old 08-27-2010, 03:35 AM   #7
ISPsystem team
 
sad's Avatar
 
Join Date: Oct 2006
Location: Irkutsk, Baikal
Posts: 25
sad has disabled reputation
Send a message via ICQ to sad
Default

You should make a request to the support team for help. Here we can guess about your server settings for a long time.
sad is offline   Reply With Quote
Old 09-10-2010, 09:55 PM   #8
Junior Member
 
Join Date: Jul 2010
Posts: 12
loevstroem is on a distinguished road
Default

Hello Sad,

Where to make a ticket for the support team? I still haven't been able to figure out the problem.
loevstroem is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:52 PM.