US: 1-941-4621-069
  
Cyprus: 3-572-2052-781

Go Back   ISPsystem.com Forums > ISPmanager > Troubleshooting


Reply
 
Thread Tools
Old 06-07-2013, 11:29 AM   #1
Junior Member
 
Join Date: Jun 2013
Posts: 1
yattapl is on a distinguished road
Default Domain troubleshooting

Firstly hello everyone, as this is my 1st post.

I've started using ISP Manager lite, on centos 6.
I've such issue with domain/dns

I've vps with static public IP. I want to use own dns - bind.
I also have domain at some registrar.
During isp installation i've set hostname to my domain name.
Then at registrar i've redirected whole domain to my vps IP.

Then added domain in Domain(Dns) panel.
All records we're created nicely.
According to this - http://en.ispdoc.com/index.php/%D0%A..._in_ISPmanager
I've created 2 records ns1 and ns2 poiting to my registrar name servers ip.

After that i could ping my domain, and it responded with vps ip.
So it seems to be working ok.

So i've created on Domain(dns) panel, in my domain, new A record named test - to get test.mydomain.url - with different IP.
So when i ping test.mydomain.url i should get the ip i've set.
But it responds with my vps IP.

So, where could be the problem?

Regards,
Piotr
yattapl is offline   Reply With Quote
Old 06-10-2013, 06:18 AM   #2
ISPsystem team
 
Join Date: Jun 2013
Posts: 233
fly is on a distinguished road
Default

Hi,

If you use server names gived you by registrar, you should change domain's records via registrar control panel. All changes you done via ISPmanager changed domain zone in local name server. But as I understand from your first message, local name server is not responded for that domain.
fly is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 04:39 AM.