US: 1-941-4621-069
  
Cyprus: 3-572-2052-781

Go Back   ISPsystem.com Forums > ISPmanager > General technical discussion


Closed Thread
 
Thread Tools
Old 07-22-2011, 03:06 PM   #1
Member
 
Join Date: Jul 2004
Posts: 77
bakon
Send a message via ICQ to bakon
Thumbs down Some users can't receive emails!

We have Ispmanager in some servers.

Since about 3 or 4 days, all email/users created on the server can't receive emails.
Ispsystem techs tell that this is a bug at Ispmanager, and that it will be solved soon.

By now, nobody tells nothing... we have no answer, and no solution.
But the fact is that we have no solution, and emails are nowhere...
We don't know if emails will be received or will be lost...

Where are the techs?
Why it is not solved?

Perhaps we could go to San Diego at the "HostingCon 2011" and they could solve it... the problem is that we will have to wait until August...
bakon is offline  
Old 07-22-2011, 03:33 PM   #2
Member
 
Join Date: Jul 2004
Posts: 77
bakon
Send a message via ICQ to bakon
Default

We don't know in which versions of Ispmanager this BUG is.
Could you please detail it?

Thank you.
bakon is offline  
Old 07-22-2011, 05:16 PM   #3
ISPsystem team
 
slava's Avatar
 
Join Date: May 2008
Location: ISPsystem
Posts: 588
slava is on a distinguished road
Default

This is bug in 4.3.57.1 version, it will be solved soon
slava is offline  
Old 07-22-2011, 05:38 PM   #4
Member
 
Join Date: Jul 2004
Posts: 77
bakon
Send a message via ICQ to bakon
Angry

Quote:
Originally Posted by slava View Post
This is bug in 4.3.57.1 version, it will be solved soon
We can't tell to a user: "Sorry but you won't receive any email for 5 days..."

YOU MUST TELL HOW TO SOLVE IT MANUALLY UNTIL YOU HAVE THE BUG SOLVED.
YOU MUST GIVE ANY KIND OF SOLUTION OR HELP TO SOLVE YOUR BUG.

I SUPPOSE THAT THIS PROBLEM DOESN'T AFFECT YOUR EMAILS AT ISPSYSTEM.COM, BECOUSE I CAN'T BELIEVE NOBODY THAT WORKS WITH EMAIL THAT CAN'T RECEIVE EMAILS FOR 5 DAYS...
bakon is offline  
Old 07-23-2011, 12:51 AM   #5
ISPsystem team
 
slava's Avatar
 
Join Date: May 2008
Location: ISPsystem
Posts: 588
slava is on a distinguished road
Default

You need fix /etc/exim4/passwd to correct path for mail directory for fix this problem before update and restart exim (/etc/init.d/exim4 restart) after edit file.

Correct path you can find in /etc/dovecot/dovecot.passwd
slava is offline  
Old 07-25-2011, 10:33 AM   #6
Member
 
Join Date: Jul 2004
Posts: 77
bakon
Send a message via ICQ to bakon
Thumbs down

Quote:
Originally Posted by slava View Post
You need fix /etc/exim4/passwd to correct path for mail directory for fix this problem before update and restart exim (/etc/init.d/exim4 restart) after edit file.

Correct path you can find in /etc/dovecot/dovecot.passwd
ISPmanager-Lite 4.3.57.2 is released and it stills doesn't works properly.
When a new user is created, mails are bad stored...

So we have about 100 users that hasn't received and email for a week.
Which is your responsability?
What response time have your techs?
Why don't you work when we do such a critical BUG?
bakon is offline  
Old 07-25-2011, 11:16 PM   #7
ISPsystem team
 
slava's Avatar
 
Join Date: May 2008
Location: ISPsystem
Posts: 588
slava is on a distinguished road
Default

Bug fixed in 4.3.57.3
slava is offline  
Old 07-26-2011, 01:52 PM   #8
Junior Member
 
Join Date: Jul 2011
Posts: 1
Mateusz is on a distinguished road
Default

For me problem still exists. Version of ispmgr : ISPmanager-Lite 4.3.57.3 . Newly created users can send e-mail, but can't receive any. I've checked paths in /etc/exim4/passwd and they're ok.
Mateusz is offline  
Old 07-27-2011, 04:45 AM   #9
ISPsystem team
 
Join Date: Jan 2009
Posts: 111
GakcaT is on a distinguished road
Default

Please, write a request to our support team. They'll check it out.
GakcaT is offline  
Old 08-01-2011, 09:28 AM   #10
Junior Member
 
Join Date: Aug 2011
Posts: 3
matthiasftl is on a distinguished road
Default

Hello,

We have the same problem. User can not receive emails. We have the version: 4.3.57.3, the paths are in the / etc/exim4/passwd ok

The email on the server in the path, for example: store /email/cbt24.com/info as mbox file.

Is there already a solution to the problem?

Thank you.
matthiasftl is offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:07 AM.