US: 1-941-4621-069
  
Cyprus: 3-572-2052-781

Go Back   ISPsystem.com Forums > ISPmanager > Feedback & Feature Requests

Notices

Closed Thread
 
Thread Tools
Old 05-01-2005, 01:20 PM   #1
Guest
 
Posts: n/a
Default Bug: Site creation without site-alias

If you create a new site without a site-alias,
than the newly created site is not inserted into
/etc/mail/local-host-names which prevents correct
mail handling for this site.

best regards
Berni
 
Old 05-03-2005, 03:34 AM   #2
ISPsystem team
 
Join Date: Mar 2004
Posts: 98
Igor has disabled reputation
Default

You are don't right.
I have tested both Lite and Pro version. All works correctly.

Records in local-host-names is not created if mail servers of domain is external. Please check you default domain properties and make sure default mail servers is local.
__________________
ISPsystem support team
Igor is offline  
Old 05-03-2005, 09:15 PM   #3
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by Igor
You are don't right.
I have tested both Lite and Pro version. All works correctly.
Hi Igor,

I can confirm - it is working!
No idea why it didn't work last time. And I am very sure
that it did not, because I had to add several domains to that file.

Thanks
Bernhard
 
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Feature request-site manager raf_root4ce Feedback & Feature Requests 3 09-15-2006 02:11 PM


All times are GMT +2. The time now is 01:40 AM.