US: 1-941-4621-069
  
Cyprus: 3-572-2052-781

Go Back   ISPsystem.com Forums > ISPmanager > Troubleshooting

Notices

Reply
 
Thread Tools
Old 01-26-2017, 04:37 AM   #1
Member
 
Join Date: Jun 2014
Posts: 68
James.85 is on a distinguished road
Default I cannot upgrade PHP to a newer version (PHP as Apache)

Hello,
I cannot upgrade PHP to a newer version (Apache). I know that it can be changed for CGI, but I don't think it's good idea to use Cgi...

ISPmanager Lite, 5.84.1
Debian 8
James.85 is offline   Reply With Quote
Old 01-31-2017, 05:51 PM   #2
ISPsystem team
 
Join Date: Jul 2014
Posts: 443
ksenya is on a distinguished road
Default

Hello,

starting from version 5.89 you can change a php version for the "PHP as an Apache module" mode
A panel administrator in the list of PHP versions can select a version that will be used for Apache. This change will be applied to all www-domains running PHP as an Apache module (i.e. the change will be applied for the whole server)
ksenya is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:54 PM.