US: 1-941-4621-069
  
Cyprus: 3-572-2052-781

Go Back   ISPsystem.com Forums > ISPmanager > General technical discussion


Reply
 
Thread Tools
Old 05-24-2012, 07:32 AM   #1
Junior Member
 
Join Date: May 2012
Posts: 11
cw1586 is on a distinguished road
Default Why do we need to create a webmaster@ account?

Iv installed wordpress and when a user sends an email using the contact form the whole email system takes a crap and nothing gets delivered. As the admin i get the following email sent to me.

The original message was received at Wed, 23 May 2012 18:48:47 -0700 from localhost

----- The following addresses had permanent fatal errors ----- webmaster@mydomain.org
(reason: 553 5.3.0 <webmaster@mydomain.org>... No such user here)
(expanded from: webmaster@mydomain.org.org)

----- Transcript of session follows ----- ... while talking to [127.0.0.1]:
>>> DATA
<<< 553 5.3.0 <webmaster@mydomain.org.org>... No such user here
550 5.1.1 webmaster@mydomain.org.org... User unknown <<< 503 5.0.0 Need RCPT (recipient)

Where is this webmaster@ username coming from? I dont have a webmaster@mydomain.org setup. Why should i have to do that?

I have one email address setup for mydomain.org and its admin@mydomain.org only.

So i setup webmaster@mydomain.org and tested my form. Now it works but this doesnt make any sense. Why do we need to create webmaster aliases with every domain we setup using ispmanager?
__________________
I used to have a really good friend, then i stopped talking to myself!

http://thenamegame.com/
http://cosgrovegroup.org/
cw1586 is offline   Reply With Quote
Old 05-24-2012, 08:05 AM   #2
ISPsystem team
 
slava's Avatar
 
Join Date: May 2008
Location: ISPsystem
Posts: 588
slava is on a distinguished road
Default

Hello, in the WWW domain properties in E-mail administrator field you should enter email and this email should be exist
This address used for email From:

slava is offline   Reply With Quote
Old 05-24-2012, 09:44 AM   #3
Junior Member
 
Join Date: May 2012
Posts: 11
cw1586 is on a distinguished road
Default

Why does it need to exist? Sending FROM: admin@mydomain.com should be enough. Why do i need to create webmaster@domain.com too? This doesnt make any sense.

Can you explain why?
__________________
I used to have a really good friend, then i stopped talking to myself!

http://thenamegame.com/
http://cosgrovegroup.org/
cw1586 is offline   Reply With Quote
Old 05-24-2012, 09:58 AM   #4
Junior Member
 
Join Date: May 2012
Posts: 11
cw1586 is on a distinguished road
Default

The other strange thing is i cannot send mail to the email address on the server where ispmanager is installed. When i do i get this;

Your message did not reach some or all of the intended recipients.

Subject: RE: test
Sent: 5/23/2012 7:31 PM

The following recipient(s) cannot be reached:

admin@domain.org on 5/23/2012 7:31 PM
Server error: '550 "Unknown User"

Not sure why this is happening. It works fine for the other domain, the 1st domain i created on the server but none of the email addresses for the second domain i created on the server.

The site is resolving since yesterday and i can send mail OUT. I just cant send mail TO. Any ideas what blocking it?
__________________
I used to have a really good friend, then i stopped talking to myself!

http://thenamegame.com/
http://cosgrovegroup.org/
cw1586 is offline   Reply With Quote
Old 05-24-2012, 08:59 PM   #5
ISPsystem team
 
slava's Avatar
 
Join Date: May 2008
Location: ISPsystem
Posts: 588
slava is on a distinguished road
Default

1. Change email address in WWW domain properties as you need. Email should be exist on server.
2.
Quote:
Server error: '550 "Unknown User"
Check mail server logs
slava is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:01 AM.