US: 1-941-4621-069
  
Cyprus: 3-572-2052-781

Go Back   ISPsystem.com Forums > General discussion > Company news


Reply
 
Thread Tools
Old 09-03-2014, 03:19 AM   #1
ISPsystem team
 
Join Date: Jul 2014
Posts: 443
ksenya is on a distinguished road
Exclamation Critical vulnerability found in products v5

Maintaining security of your data is our top priority. ISPsystem together with RACK911 Labs, one of the most respected security firms in the hosting industry, performed a security audit of the ISPsystem software products and found a number of security vulnerabilities. We have released the bug fixes and recommend that you upgrade to the following version of the software products:

- ISPmanager - stable 5.17.8 or beta 5.18.6
- VMmanager - stable 5.17.11 or beta 5.18.7
- VEmanager - stable 5.17.10 or beta 5.18.6
- DCImanager - stable 5.17.8 or beta 5.18.5
- DNSmanager - stable 5.17.8 or beta 5.18.5
- IPmanager stable 5.17.8 or beta 5.18.5
- COREmanager - stable 5.17.9 or beta 5.18.6

If you have any difficulties with updating your software, our technical support staff will be happy to help you (see the Terms and Conditions for details).

Be advised that our technical specialists are ready to facilitate upgrading to the versions above, as well as find and resolve possible problems on your server. Terms and prices are discussed individually.

We kindly ask our partners to send this news to their clients.
If you have any questions, do not hesitate to contact us at sales@ispsystem.com
ksenya is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:27 PM.