US: 1-941-4621-069
  
Cyprus: 3-572-2052-781

Go Back   ISPsystem.com Forums > ISPmanager > Feedback & Feature Requests

Notices

Closed Thread
 
Thread Tools
Old 09-28-2009, 09:27 AM   #1
Junior Member
 
Join Date: Sep 2009
Location: Bangalore
Posts: 3
ashtakshara is on a distinguished road
Send a message via AIM to ashtakshara
Default Installation Package anomaly

I reproduce excerpts from my conversation with Support as under:

My Query: If my Linux OS has Qpopper or Postfix or Exim, will the list be reflected in the ISPManager Installation routine under Custom Mode?

Support Reply: Qpopper not supported. Postifix of Exim will be availble in Custom mode if system repository includes it.

My Query: So it has to be Dovecot and Postfix for me then. Fine. But why does your Installation Guide not mention that Qpopper is not supported? It merely says there is a choice available for POP3 between Dovecot or Qpopper.
QUOTE
• Custom - this mode is for more advanced user. Here you will be required to choose software proper version (Apache versions 1.3, 2, 2.2; PHP versions 4, 5; MySQL versions 3.23, 4.1, 5.0 or PostgreSQL; SMTP-server CommuniGatePro, Exim, Postfix or Sendmail; POP3-server Dovecot or Qpopper)
UNQUOTE
Please clarify. Thanks.

Support Reply: you may write feature request http://forum.ispsystem.com/en/forumdisplay.php?f=9

So here I am, with the request that support for Qpopper be enabled in ISPManager Pro.

Thanks. Raman
ashtakshara is offline  
Old 09-28-2009, 10:45 AM   #2
ISPsystem team
 
Join Date: Jan 2009
Posts: 111
GakcaT is on a distinguished road
Default

At the present time we are fixing bugs and we aren't going to add new features till November.
GakcaT is offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:04 AM.