US: 1-941-4621-069
  
Cyprus: 3-572-2052-781

Go Back   ISPsystem.com Forums > ISPmanager > Troubleshooting


Reply
 
Thread Tools
Old 09-25-2012, 10:30 AM   #1
Junior Member
 
Join Date: Sep 2012
Posts: 3
tn1 is on a distinguished road
Default Lost "Email Domains" menu item

Hi,

Somehow the "Email Domains" menu item is not showing in our ISPManager control panel anymore. It was working fine for years. I think it is lost after the last autoupdate of ISPManager. See attached picture. The menu used to be in the area outline in red.

Thanks.
Attached Images
File Type: jpg screenshot.jpg (7.0 KB, 7 views)
tn1 is offline   Reply With Quote
Old 09-25-2012, 08:49 PM   #2
ISPsystem team
 
slava's Avatar
 
Join Date: May 2008
Location: ISPsystem
Posts: 588
slava is on a distinguished road
Default

Hello,
are you have enabled mail server in the Applications menu? Also please check user's properties, is this user have email domains?
slava is offline   Reply With Quote
Old 09-26-2012, 09:58 AM   #3
Junior Member
 
Join Date: Sep 2012
Posts: 3
tn1 is on a distinguished road
Default

The user is "root", there are several email domains on this server.

I do not know anything about "Applications" menu. Never changed anything here. Attached is the screenshot of the Applications list. Do I need to change anything here?
Attached Images
File Type: jpg applications.jpg (15.3 KB, 8 views)
tn1 is offline   Reply With Quote
Old 09-26-2012, 09:12 PM   #4
ISPsystem team
 
slava's Avatar
 
Join Date: May 2008
Location: ISPsystem
Posts: 588
slava is on a distinguished road
Default

You have no smtp server and pop3 server installed
slava is offline   Reply With Quote
Old 09-27-2012, 09:18 AM   #5
Junior Member
 
Join Date: Sep 2012
Posts: 3
tn1 is on a distinguished road
Default

I actually have both smtp (postfix) and pop3 (dovecot) services installed on this machine. Both services have been installed for ages and work fine. I also had all my email domains available in ISPManager and could edit the email addresses just fine.

I am not sure what caused the problem but I can no longer see Email Domains menu (the smtp and pop3 services still work fine on this machine).

Do I need to make any changes to ISPManager to get the email management feature back?

Thanks for you help.
tn1 is offline   Reply With Quote
Old 09-27-2012, 07:23 PM   #6
ISPsystem team
 
slava's Avatar
 
Join Date: May 2008
Location: ISPsystem
Posts: 588
slava is on a distinguished road
Default

Hello, try to enable POP3 server in the Applications menu, if this can't be enabled - can you write ticket to support team?
slava is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 07:58 AM.