Thread: FAST CGI issue
View Single Post
Old 01-18-2010, 03:32 AM   #3
Junior Member
Join Date: Jan 2010
Posts: 7
jeffm is on a distinguished road
Default php setting

Thanks Slava, found another issue. I been trying to change my max_execution_time values and php memory setting in the php.ini files. I have changed them in every php.ini file I could find even the ones referenced in my phpinfo file info listed below. Any ideas?

Virtual Directory Support disabled
Configuration File (php.ini) Path /etc/php5/cgi
Loaded Configuration File /var/www/tammany/data/php-bin/php.ini
Scan this dir for additional .ini files /etc/php5/cgi/conf.d
additional .ini files parsed /etc/php5/cgi/conf.d/apc.ini, /etc/php5/cgi/conf.d/curl.ini, /etc/php5/cgi/conf.d/gd.ini, /etc/php5/cgi/conf.d/mcrypt.ini, /etc/php5/cgi/conf.d/mysql.ini, /etc/php5/cgi/conf.d/mysqli.ini, /etc/php5/cgi/conf.d/pdo.ini, /etc/php5/cgi/conf.d/pdo_mysql.ini
jeffm is offline   Reply With Quote