View Single Post
Old 01-22-2010, 05:07 AM   #2
ISPsystem team
slava's Avatar
Join Date: May 2008
Location: ISPsystem
Posts: 588
slava is on a distinguished road

Used self-signed certificates. Disable the possibility does not exist, because the message wrote your web browser.
To solve the problem with SSL warnings messages you need to purchase SSL-certificate from an authorized certification authority for your domain name and install it through ISPmanager, then you can go into the control panel ISPmanager on this domain name without SSL warnings.

Also you can disable the enforcement of the panel on the protocol SSL (https) via Option AllowHTTP in the /usr/local/ispmgr/etc/ispmgr.conf and restart ispmgr (by killall ispmgr command) and then the users will be able to enter the panel via http (not https) protocol, but it reduces safety, as the data (including passwords) will be transmitted over network in an unencrypted state

Last edited by slava; 01-22-2010 at 05:12 AM.
slava is offline