View Single Post
Old 11-19-2012, 12:27 PM   #1
Junior Member
Join Date: Oct 2011
Posts: 21
beer is on a distinguished road
Default SOA record is not set correctly

I found out that in the SOA record is set the wrong hostname.
Normally ISPmanager inserts the FQDN into the /etc/hostname file. As this makes several problems, we changed the content to hostname only, like the manpage of this file says:


       /etc/hostname This file should only contain the hostname and not the full FQDN.
But with this setting the SOA is not set correctly it just contains the hostname without the appropriate domain name.
Can you please check this?
beer is offline   Reply With Quote