US: 1-941-4621-069
  
Cyprus: 3-572-2052-781

Go Back   ISPsystem.com Forums > Search Forums


Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: beer
Forum: Installation / System Requirements 05-25-2012, 09:12 AM
Replies: 4
Views: 8,144
Posted By beer
Okay, thank you! Then it was the correct version...

Okay, thank you! Then it was the correct version for me that I have installed :D
Forum: Installation / System Requirements 05-24-2012, 02:58 PM
Replies: 4
Views: 8,144
Posted By beer
But is this really the correct installation for...

But is this really the correct installation for my debian 6 server?
Forum: Installation / System Requirements 05-24-2012, 01:55 PM
Replies: 4
Views: 8,144
Posted By beer
Which ISPManager version in Debian 6

Hi,

I am using a Debain 6 installation on my server.
When I try to install IPSManager the install.sh-script downloads ISPManager for linux-cc6 but that's not the right version. Which one is the...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT +2. The time now is 09:32 AM.