US: 1-941-4621-069
  
Cyprus: 3-572-2052-781

Go Back   ISPsystem.com Forums > Search Forums


Showing results 1 to 1 of 1
Search took 0.00 seconds.
Search: Posts Made By: fly
Forum: Installation / System Requirements 12-24-2014, 03:00 PM
Replies: 1
Views: 5,979
Posted By fly
Hello, ISPmanager 4 do not support...

Hello,

ISPmanager 4 do not support CloudLinux and PHP Selector. ISPmanager 5 could be integrated with CloudLinux
Showing results 1 to 1 of 1

 
Forum Jump

All times are GMT +2. The time now is 04:23 PM.