ISPsystem.com Forums

ISPsystem.com Forums (http://forum.ispsystem.com//index.php)
-   General technical discussion (http://forum.ispsystem.com//forumdisplay.php?f=8)
-   -   Status Icon Status (http://forum.ispsystem.com//showthread.php?t=782)

manogolf 10-20-2009 05:01 AM

Status Icon Status
 
I and many other users of ISP Manager Pro at vps.net have the same question regarding the spinning wheel status icon.

Whenever an application is installed or a feature enabled that little spinning icon starts doing its job. Problem is it will never stop spinning.

I've let it go for hours and come back and there it is spinning like a workhorse. When does it finish?

The only way I have ever succeeded in learning the status is refresh the page or go look at something else and come back. Sometimes I get the yellow lamp other times the blue then start over with the task again.

It is misleading to think that the icon will ever stop spinning if it doesn't. At what point are you finished and the application has successfully installed?

My recommendation of late has been open a session and install from command line because you will die before that icon stops spinning.

What say you?

Thanks,

Jerry

slava 10-20-2009 06:44 AM

The current implementation does not have feedback and reports on successful completion of the process. You need to go back to the place where the installation is run and if the icon status of the disappeared means the process is complete.

manogolf 10-20-2009 10:09 PM

Thanks Slava


All times are GMT +2. The time now is 12:31 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.