ISPsystem.com Forums

ISPsystem.com Forums (http://forum.ispsystem.com//index.php)
-   Installation / System Requirements (http://forum.ispsystem.com//forumdisplay.php?f=10)
-   -   ispsystem Can't get information about available packages (http://forum.ispsystem.com//showthread.php?t=2192)

sascha 06-23-2014 02:22 PM

try to install ispsystem Can't get information about available packages
 
try to install ispsystem in Ubuntu 14.04LTS

installer says: ispsystem Can't get information about available packages

apt-get was installed, installed yum and tryed again, but changed nothing

fly 06-24-2014 06:09 AM

Hello,

Unfortunately, Ubuntu is not supported OS. ISPmanager can't be installed on Ubuntu. I recommend you to use CentOS or Debian.


All times are GMT +2. The time now is 09:19 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.