ISPsystem.com Forums

ISPsystem.com Forums (http://forum.ispsystem.com//index.php)
-   How-To Guides (http://forum.ispsystem.com//forumdisplay.php?f=12)
-   -   Wrong repository (http://forum.ispsystem.com//showthread.php?t=3044)

RacoonCityHost 06-28-2017 04:11 AM

Wrong repository
 
In the panel's log I see that the repository is ispsystem-5.64. The updates package is not expired yet. How could this happen?

1. Please, give me a step-by-step instruction on how to have the latest stable version installed on my server?
2. How to prevent this situation in future? I don't want to contact your support for updates, because I have only 1 support incident left on my account

ksenya 06-30-2017 03:40 AM

Repository should change automatically. If this doesn't happen, perhaps another control panel is installed on that server, and the the updates package has expired for the panel.

You can easily change the repository: open the repository file /etc/yum.repos.d/ispsystem.repo (CentOS) and change 5.64 to 5.90


All times are GMT +2. The time now is 09:32 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.