ISPsystem.com Forums

ISPsystem.com Forums (http://forum.ispsystem.com//index.php)
-   Installation / System Requirements (http://forum.ispsystem.com//forumdisplay.php?f=10)
-   -   Installation (http://forum.ispsystem.com//showthread.php?t=98)

lyeheng 07-22-2004 07:57 AM

Installation
 
I am thinking of getting ISP manager Lite, but it only has Redhat 9.0 OS when I select it. Is it true that I will definitely need Redhat 9.0 to run.
Currently my Redhat is 7.1. Also what Mail system does this software support? Sendmail or Qmail?

If I buy the software, someone will be helping me with the installation? What do I need to provide you other than connection details?

Hope you can advise me before I make a purchase.

alain 08-05-2004 03:57 AM

ispmanager binary compiled with RedHat 9.0
i am not sure RedHat 7.1 has correct libraries but it is not much problem

currently supported MTA sendmail only, but we working for extend this ability to qmail and exim.

we need only connection details for make instalation for you
and it is free.

09-20-2005 04:18 PM

Installing on a running server?
 
Does the installation require an empty server or can it be installed on a working and running server (wich has sites running on it)?

Igor 09-27-2005 01:07 PM

where is no problem to install ISPmanager on a working server, but we strongly recomend to backup it before.

kishan13g 08-20-2019 05:41 PM

how installed at os windosw ips manager


All times are GMT +2. The time now is 01:36 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.