ISPsystem.com Forums

ISPsystem.com Forums (http://forum.ispsystem.com//index.php)
-   Installation / System Requirements (http://forum.ispsystem.com//forumdisplay.php?f=10)
-   -   FFMPEG Needed (http://forum.ispsystem.com//showthread.php?t=3147)

Johnk42 02-28-2020 05:23 PM

FFMPEG Needed
 
I wish to use the panel for my Boonex Dolphin sites which require FFMPEG. I'm currently running Ubuntu 18.04

I've installed the panel but I'm getting the following FFMPEG message in Dolphin's diagnostics and certain items aren't working:

Bad system call (core dumped)

Can FFMPEG be added via the Panel? If not, do you know a repository where I can install it from. I tried one and they say it's a 500 meg download which seems very large.

Thank You


All times are GMT +2. The time now is 04:24 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.