ISPsystem.com Forums

ISPsystem.com Forums (http://forum.ispsystem.com//index.php)
-   Troubleshooting (http://forum.ispsystem.com//forumdisplay.php?f=21)
-   -   Same error on every new install. (http://forum.ispsystem.com//showthread.php?t=3065)

Yosu 09-01-2017 08:24 PM

Same error on every new install.
 
EVERY time I install billmanager I get this error no matter what I try here's the console contents:

Trying to get and install Let`s Encrypt certificate
Redirecting to /bin/systemctl status firewalld.service
success
Trying to start simple web server... Ok
Obtaining Let`s Encrypt certificate... Trying 1
[Sat Aug 26 20:22:59 UTC 2017] lee30e0a.justinstalledpanel.com:Verify error:No valid IP addresses found for lee30e0a.justinstalledpanel.com
Failed to obtain certificate
Trying 2
[Sat Aug 26 20:23:13 UTC 2017] lee30e0a.justinstalledpanel.com:Verify error:No valid IP addresses found for lee30e0a.justinstalledpanel.com
Failed to obtain certificate
Trying 3
[Sat Aug 26 20:23:27 UTC 2017] lee30e0a.justinstalledpanel.com:Verify error:No valid IP addresses found for lee30e0a.justinstalledpanel.com
Failed to obtain certificate
Stopping simple web server... Ok
Redirecting to /bin/systemctl status firewalld.service
success

I have an A record pointing to my IP, a reverse record pointing to my domain name and the server's hosts and hostname have been configured, all this is done previously to the install and the server been rebooted just in case.

Is this normal or am I doing something wrong?

fly 09-05-2017 09:24 AM

Hello,

Please don't pay attention to this issue. In the end of installation control panel generates special domain name lake lee30e0a.justinstalledpanel.com for providing free SSL certificate.

After domain name lee30e0a.justinstalledpanel.com is generated, system point A record of domain to server IP address. Then check it. As I can see your server use NAT and don't have public IP address on the server network interface.

$ host lee30e0a.justinstalledpanel.com
lee30e0a.justinstalledpanel.com has address 10.5.132.73

IP 10.5.132.73 is private, so free SSL certificate can't be issued. That is why you see the error behind.


All times are GMT +2. The time now is 03:26 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.