Go Back   ISPsystem.com Forums > ISPmanager > General technical discussion


Thread Tools
Old 02-03-2017, 05:15 PM   #1
Join Date: Aug 2016
Posts: 33
BoxLand is on a distinguished road
Default PHP versions for hosting users

Is it possible to set up php 5.4 and php 7 to allow hosting users choose both versions?

ISPmanager Business
Debian 7
BoxLand is offline   Reply With Quote
Old 02-07-2017, 03:58 AM   #2
ISPsystem team
Join Date: Jul 2014
Posts: 408
ksenya is on a distinguished road

Yes, you can select different versions of php for your server and domains.
For more information, please refer to this article
ksenya is offline   Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 12:14 AM.