Go Back   ISPsystem.com Forums > ISPmanager > Installation / System Requirements

Notices

Reply
 
Thread Tools
Old 07-18-2017, 09:11 AM   #1
Junior Member
 
Join Date: Jan 2013
Posts: 28
dragon is on a distinguished road
Default Debian 9 compatible?

Is ISPManager (lite) debian 9 compatible?
If not, when is it possible?
dragon is offline   Reply With Quote
Old 08-02-2017, 08:45 AM   #2
ISPsystem team
 
Join Date: Jul 2014
Posts: 385
ksenya is on a distinguished road
Default

Hello,

currently this OS is not supported. We are now testing it and going to introduce support of Debian 9 this autumn
ksenya is offline   Reply With Quote
Old 10-05-2017, 01:51 PM   #3
Junior Member
 
Join Date: Jan 2013
Posts: 28
dragon is on a distinguished road
Default

What about debian 9 support? We already have autumn
And I saw mentioned " php-cgi on Debian 9. Fixed: path to php-cgi binary file on Debian 9" in 5.125.0 version
dragon is offline   Reply With Quote
Old 10-06-2017, 05:22 AM   #4
ISPsystem team
 
Join Date: Jul 2014
Posts: 385
ksenya is on a distinguished road
Default

Hello
ISPmanager Lite beta version 5.123.0 with Debian 9 support was released on September 19.
ksenya is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:47 AM.