Go Back   ISPsystem.com Forums > ISPmanager > How-To Guides

Notices

Reply
 
Thread Tools
Old 06-28-2017, 04:11 AM   #1
Member
 
Join Date: Jan 2015
Posts: 44
RacoonCityHost is on a distinguished road
Default Wrong repository

In the panel's log I see that the repository is ispsystem-5.64. The updates package is not expired yet. How could this happen?

1. Please, give me a step-by-step instruction on how to have the latest stable version installed on my server?
2. How to prevent this situation in future? I don't want to contact your support for updates, because I have only 1 support incident left on my account
RacoonCityHost is offline   Reply With Quote
Old 06-30-2017, 03:40 AM   #2
ISPsystem team
 
Join Date: Jul 2014
Posts: 389
ksenya is on a distinguished road
Default

Repository should change automatically. If this doesn't happen, perhaps another control panel is installed on that server, and the the updates package has expired for the panel.

You can easily change the repository: open the repository file /etc/yum.repos.d/ispsystem.repo (CentOS) and change 5.64 to 5.90
ksenya is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:49 PM.